LimeWire Pirate Edition 5.6.2

seeders: 1
leechers: 0
updated:
Added by BoWL53.67K in Applications > Windows
Torrent verified. Downloaded 103 times.

LimeWire Pirate Edition 5.6.2 (Size: 20.91 MB)
  LimeWirePirateEdition.exe 20.91 MB

Related Torrents

torrent name size files age seed leech

Sharing Widget


Download torrent
20.91 MB
seeders:1
leechers:0
LimeWire Pirate Edition 5.6.2



To share this torrent use the code below and insert it into comments, status messages, forum posts or your signature.

Torrent: LimeWire Pirate Edition 5.6.2

Trackers

tracker name
udp://tracker.openbittorrent.com:80/announce
udp://tracker.publicbt.com:80/announce
http://tracker.openbittorrent.com/announce
http://tracker.ilibr.org:6969/announce
udp://tracker.ilibr.org:6969/announce
http://tracker.publicbt.com/announce
µTorrent compatible trackers list

Locations

name
KickassTorrents
KickassTorrents
KickassTorrents
Limetorrents
1337x
Torrent hash: 9720be8d18efa71f3c3c7406994d5ccabdbc985b

Uploader Comments

7
BoWL53.67K
Uploader
btw, idk but the seed&leech on this torrent isn't correct. This torrent is well seeded!
1
BoWL53.67K
Uploader
idk why*
1
BoWL53.67K
Uploader

Top Comments

5
tele-block155
ooh yea by the way your right the seeders and leechers are not real it downloaded rlly fast with me (1.2 mb/s wich is fast for me :P)
5
jakamarra531585
It cuts limes into pieces ready for cocktails

All Comments

please, leave only comments related to that torrent
Sign In

Thx for the torrent!!!!
But I also got that Java prob... What java should I download?

Last edited by SebastianRing96, 1 year and 10 months ago

Limewire connecting problem in 2013 http://www.gnutellaforums.com/connection-problems/78124-if-lw-4-will-not-connect.html

audio: 7video: 6
i downloaded it and says it needs java runtime environment 6.0 or above. i had java 7 still wouldnt work. i went back to java 6 and i still cant get it to run for me. still pops up saying it needs java 6.0 or above
I get the same message. But there is no such thinfg as Java Runtime Environment 6.0 or higher. The highest JRE is 1.7.0.45 and all my JREs are enabled. with the most current version.

second thought...eff it. uninstalling. thank uploader.
audio: 6video: 6
does not work, it says requires Java 6 I have java 7 installed, will now try to uninstall Java 7, search for and install 6 if possible and see if that works.
Go to this page: http://www.gnutellaforums.com/connection-problems/91136-if-lw-5-will-not-connect.html and follow the instructions explicitly. You'll have to download one zip file, extract it, and run two files. Both files are good (no viruses) and will fix the connection issue. I was able to get Limewire working immediately after running the connection fix programs. Good luck!
Show More All

User Opinions

MoonChild20.24K, grumpygoose2768, hobyt659, starmaster622, nextrow568, wapper21373, lonelyboy20331, jemyhyss1247, Yukkie140, surajmatekar76 ... And 161 more
ROBBREDD6824.76K, hacker8084485, xXx117795, jbacchus222, Blackline171, tvmaniac8674, als6248441, Suboo33, Ms.Fluffy036, Jasminedk5 ... And 22 more
Report a bug Open chat